Old WPScan Deprecation on February 1st

We released WPScan 3.7.0 on September 13th 2019, which uses the WPVulnDB API to fetch vulnerability data in real time. On February 1st 2020, we will be deprecating the use of older versions of WPScan, prior to version 3.7.0.

Anyone using WPScan that is at a version lesser than 3.7.0 will have to update to at least version 3.7.0, or above, before February 1st 2020.

On February 1st 2020, versions of WPScan less than version 3.7.0 may cease to work altogether, or may not display vulnerability data.

If you are upgrading to the latest version of WPScan, please remember that you will need an API key to fetch and display the vulnerability data. To obtain your API key you can sign up for a free account on https://wpvulndb.com/users/sign_up.

If you have any questions, or concerns, please email us at team-at-wpscan.org.